Myro Control   |   Myro:Air   |   Myro:Bridge   |   Myro:Home   |   Contact   |   Support

Author Topic: Bug? Feature Request? Flag values.  (Read 850 times)

0 Members and 1 Guest are viewing this topic.

rnmpk

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Bug? Feature Request? Flag values.
« on: February 15, 2022, 08:24:29 am »
Trying the app and love it. I have several flags which are used as counters. SnapLink /Omni displays them as On/Off but also shows their values (0 to 255). Myro:Home shows On/Off and a "0" underneath the On/Off button on the Flag detail page also with +/- buttons and I see that I can increment/decrement the value and it does change over on SnapLink, but the Myro:Home app doesn't show the initial value from OmniPro nor does it update when any changes are made on SnapLink / Omni. In addition, it doesn't save the changes made with the +/- buttons, once you exit and go back into the Flag detail, it shows a 0, even though the Omni is updated with the value from Myro:Home. I also believe the +/- buttons only increment up to 100% for flags, not 255. Would also be great to see the flag values on the Flag List page.

Myro Control

  • Administrator
  • Full Member
  • *****
  • Posts: 205
  • Karma: +1/-0
  • Onwards and Upwards!
    • View Profile
Re: Bug? Feature Request? Flag values.
« Reply #1 on: February 15, 2022, 09:45:44 am »
Hi! I have verified this works correctly on an OmniPro II running firmware 4.0b.  Please create a support ticket (which seems like you did) so we can further investigate why this isn't working correctly on your panel/system).