Myro:Bridge > General Discussion

Myro stops controlling KD matrix

(1/2) > >>

The Myro will not output serial data to the KD matrix, but if I connect my PC to the USB port and use the debugging tool, it outputs perfectly.  I have tried two different power supplies and I can see that the power is on, but it wants to see my PC connected instead of a power supply of 5 vdc.  Any ideas?  I have the firmware that allows for offline mode installed and am only using a router for IP, as it has no internet connection. (on a boat) Thanks.

Myro Control:
Can you provide us with the model of KD matrix you are trying to control? 

Also, can you verify you can control the KD matrix via a PC via Serial?

We can setup a time to chat on the phone, could be quicker to troubleshoot.  Create a support ticket:


Yes.  It is a KD 4 x 4 CSX and the serial output is working, but only as long as my laptop is connected to the MYRO USB port, not with any of the 5 volt USB power supplies that I have tried, including the original one that came with it.  So... it all works, I just have to have my laptop feeding USB power and enable the debugging tool.  I  cleared the unit and reflashed the firmware as well.

Yes, I can email you when I am back on that job again and we can speak, but it won't be till next week.  I will give you some notice and realize you are 3 hours different.  Thanks a lot.

Myro Control:
Do you want me to ship you another unit?   If so, please create a support ticket, and we'll ship one out.

Just another question first.  This system will work all day just fine, maybe two days, but at some point the video switching will cease.   I went there today and cycled power simultaneously to all components, still no switching.  If I "reboot" the bridge all is well again switching sources, etc.   Is there a way to make a power cycle a "reboot?"  It seems as thought the bridge needs to be rebooted occasionally to work. Can an issue with the RNET data cause this?   

Btw, there is no internet connection, but a router is connected and the Myro has the latest firmware for offline mode.  I cleared the Myro and reflashed it again last week with the same firmware.  It appears as though I have a Bridge that is going awry, but I want to make sure that the RNET data cannot corrupt it???  Reason I ask it that I am having issue with a command that sends  "PLAY"  to the Bluray player to wake it up when that source is selected.


[0] Message Index

[#] Next page

Go to full version